Artifact Details

Title

Plot

Catalog Number

102690739

Type

Software

Date

1994

Publisher

Spyglass, Inc.

Version

1.0

Format

CD-ROM

Description

Version 1.0 for UNIX Workstations

System Requirements:
Basic requirements to run Spyglass PLot for UNIX workstations include 16MB of memory and an 8-bit display.

Sun Workstation Requirements: Requires SunOS version 4.1 or later running on your Sun SPARC workstation or Solaris 2.X. Make sure you are running mwm for the best results. Spyglass also supports the OpenLook window manager, olwm, but not that the dialogs and menus are still Motif based. See Appendix A in Install Guide for more information.

Hewlett-Packard HP 9000: Requires HP-UX version 8.07 or later running on your Series 700 or 800 system. Make sure you are running mwm or vuewm, a version of mwm that is built-in to HP VUE. See Appendix B in Install Guide for more information.

Silicon Graphics: Requires IRIX version 4.01 or 5.0.X. It is not compatible with versions from the 3.X series. Make sure you are running mwm. The default SGI window manager, 4Dwm also works.

IBM RISC System/6000: Requires AIX version 3.1 or later running on your RS/6000 workstation. Make sure you are running mwm. See Appendix C in Install Guide for more information.

Contents:
Quick Tour and Reference Guide
Install Guide
User Registration Card
Software License Agreement
CD-ROM

Credit

Gift of Jim Warren

Lot Number

X2595.2004